- Changed naming convention of functions in `camelCase` to `snake_case`. Also making sure all other class are in `PascalCase`
- Implemented a single `send` function for all general sending mail operations (plain, file, image, & page), which replace previous ones:
- `local_mail`, `send_mail`, `send_images`, `send_files`, and `send_page`
- Implemented a single `fetch` function for fetching mail (POP & IMAP), which replace previous ones:
- `fetch_mail_POP`, and `fetch_mail_IMAP`
- Internal arrangement suggestion/guess of mail server
- Fixed mail with page, to ensure it send content of the page not the page itself