Geocube

Latest version: v0.6.0

Safety actively analyzes 648157 Python packages for vulnerabilities to keep your Python projects secure.

Scan your dependencies

Page 1 of 6

0.6.0

------
- DEP: Update to geopandas 1 (pull 176)

0.5.3

------
- DEP: Pin geopandas<1 & numpy<2 (pull 175)
- MNT: Use pyproject.toml for project metadata (pull 172)

0.5.2

------
- BUG: Recalc transform when vectorizing (issue 165)

0.5.1

------
- Add default value in vectorize when dataarray has no name, and a warning (pull 166)

0.5.0

------
- BUG: Ignore categorical columns not in measurements (pull 161)
- ENH: Read subset of measurements for efficiency (pull 161)

0.4.3

-------
- DEP: Support Python 3.10+ (pull 156)
- BUG: Update minimize dtype for int64 & int8 support (issue 139)
- BUG: Support pandas IntegerArray (pull 158)

Page 1 of 6

© 2024 Safety CLI Cybersecurity Inc. All Rights Reserved.