Changed
- [**breaking**] Modified various functions. Better simulation for QueueServer.
**QueueNetwork**
- Changed the name of the `collect_data` method to
`start_collecting_data`.
- Changed the `time` attribute to tract the time of next event.
- Added a `current_time` attribute.
**QueueServer**
- Changed the `simulate` method to exit when no new events
are scheduled.
- The `fetch_data` method now sorts the entries by arrival time.
- Made blocking attribute undeletable