- Make `enfant_a_charge` usable in monthly mode so that we can re-use it in mes-aides, and broaden its definition so that in includes children in `garde_alternee`.
- Refactor and test nbF, nbG, nbH, nbI.
- Deprecate:
- `nombre_enfants_a_charge_menage`
- `enfant_a_charge_invalide`
- `enfant_a_charge_garde_alternee`
- `enfant_a_charge_garde_alternee_invalide`
- Rename:
- `statmarit` -> `statut_marital`
- `marpac` -> `maries_ou_pacses`
- `celdiv` -> `celibataire_ou_divorce`
- `jveuf` -> `jeune_veuf`